# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(^[ \t]*\w[^\\/\n\;]*);?/$1;/gm;t' <<< " //цвета ключевых пикселей, испульзуемых в поиске
Global PxAlpha = -GenRgb( 0,0,0,0 ) // 1
//16777215 argb=0,255,255,255 - тоже пустой
RuntimeError(\"TSprite.LoadMe Error: Red dot not found. \"+file )
EndIf
EndIf ;
EndIf;//kkk
//---- иначе просто добавляем в список фреймов анимации
Else"