$re = '/(^[ \t]*\w[^\/\n\;]*);?/m';
$str = ' //цвета ключевых пикселей, испульзуемых в поиске
Global PxAlpha = -GenRgb( 0,0,0,0 ) // 1
//16777215 argb=0,255,255,255 - тоже пустой
RuntimeError("TSprite.LoadMe Error: Red dot not found. "+file )
EndIf
EndIf ;
EndIf;//kkk
//---- иначе просто добавляем в список фреймов анимации
Else';
$subst = "$1;";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;