#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^[ \t]*\w[^\/\n\;]*);?"
Local $sString = " //цвета ключевых пикселей, испульзуемых в поиске" & @CRLF & _
" Global PxAlpha = -GenRgb( 0,0,0,0 ) // 1" & @CRLF & _
" //16777215 argb=0,255,255,255 - тоже пустой" & @CRLF & _
" RuntimeError("TSprite.LoadMe Error: Red dot not found. "+file )" & @CRLF & _
" EndIf" & @CRLF & _
" EndIf ;" & @CRLF & _
" EndIf;//kkk" & @CRLF & _
" //---- иначе просто добавляем в список фреймов анимации" & @CRLF & _
" Else"
Local $sSubst = "$1;"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)