using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"@import (url\(\""?)?(url\()?(\"")?(.*?)(?(1)\"")+(?(2)\))+(?(3)\"");
";
string substitution = @"$4";
string input = @"@import url('https://meyerweb.com/eric/tools/css/reset/reset200802.css');
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}