import Foundation
let pattern = #"""
@import (url\(\"?)?(url\()?(\")?(.*?)(?(1)\")+(?(2)\))+(?(3)\");
"""#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
@import url('https://meyerweb.com/eric/tools/css/reset/reset200802.css');
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$4"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)