$re = '/@import (url\(\"?)?(url\()?(\")?(.*?)(?(1)\")+(?(2)\))+(?(3)\");
/m';
$str = '@import url(\'https://meyerweb.com/eric/tools/css/reset/reset200802.css\');
';
$subst = "$4";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;