#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[^\d\.\n]+"
Local $sString = "fdgjdfhg5.152.207.50 " & @CRLF & _
"193.9.113.164dfgdfg " & @CRLF & _
"dfgdgdf 193.9.113.165"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)