# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<option(.*?)\s+(disabled)\s+(selected)\s+(hidden)>/<option \1 \2="disabled" \3="disabled" \4="hidden">/g;t' <<< "<option value=\"\" disabled selected hidden>
<option value=\"adfsa\" disabled selected hidden>
<option value=\"111\" disabled selected hidden>
The output should be something like this:
<option value=\"\" disabled=\"disabled\" selected=\"disabled\" hidden=\"\">"