package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([135]\R).+\R`)
var str = `#STNEW:_TEST-1
blablablabla
#STNEW:_TEST-2
blablablabla
#STNEW:_TEST-3
blablablabla
#STNEW:_TEST-4
blablablabla
#STNEW:_TEST-5
blablabla
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}