$re = '/\r?\n(?!:)/m';
$str = ':86:Mitsubishi Co Ltd
1-19, Higashi 88
MHCBJPJTXXX
SCN123
:61:2202280228C211619,64NMSCSWEEP A/C 555603
:86:Mitsubishi Co Ltd
MHCBJPJTXXX
MHCBJPJTXXX
MHCBJPJTXXX';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;