#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([^ ]+)\s([^ ]+)\s([^ ]+)$"
Local $sString = "XXX lorem ipsum1.." & @CRLF & _
"YYY lorem ipsum2.." & @CRLF & _
"ZZZ lorem ipsum3.."
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)