package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^"]+"[^"]+")([^"]+)"([^"]+)"`)
var str = `Production App "Old": Service Name: ".ProdApp - Slave1"`
var substitution = "$1$2$3"
fmt.Println(re.ReplaceAllString(str, substitution))
}