$re = '/^(?<string>.*)\s+Actualstart/';
$str = 'Completed changes are not shown as complete in channels for a while Actualstart: 2017-05-15 06:40:34';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);