$re = '/^(.+?):.*$/m';
$str = 'Data02: Windows: CPU utilization
File02: Windows: CPU utilization
App02: Windows: CPU utilization
RDS01: Windows: CPU utilization
DC01: Windows: CPU utilization';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;