import re
regex = re.compile(r"^(.+?):.*$", flags=re.MULTILINE)
test_str = ("Data02: Windows: CPU utilization\n"
"File02: Windows: CPU utilization\n"
"App02: Windows: CPU utilization\n"
"RDS01: Windows: CPU utilization\n"
"DC01: Windows: CPU utilization")
subst = "$1"
result = regex.sub(subst, test_str)
if result:
print(result)