re = /^(.+?):.*$/m
str = 'Data02: Windows: CPU utilization
File02: Windows: CPU utilization
App02: Windows: CPU utilization
RDS01: Windows: CPU utilization
DC01: Windows: CPU utilization'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result