$re = '/^([b-df-hj-np-tv-xz]+)([a-z]+)$/mi';
$str = 'bbber
bert
avokado';
$subst = "$2-$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;