package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([a-zA-Z0-9-]+):([a-zA-Z0-9-]+)`)
var str = `{
time: {
from:now-60d,
mode:quick,
to:now }
}`
var substitution = ""$1":"$2""
fmt.Println(re.ReplaceAllString(str, substitution))
}