# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(.*?) +(\(.*?\)).*?(\(.*?\))/$1\r\n$2\r\n$3/gm;t' <<< "3D Combat Zone (1983)(Aackosoft)(NL)(en)[re-release]
"