use strict;
my $str = '3D Combat Zone (1983)(Aackosoft)(NL)(en)[re-release]
';
my $regex = qr/^(.*?) +(\(.*?\)).*?(\(.*?\))/mp;
my $subst = '$1\\r\\n$2\\r\\n$3';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";