$re = '/^(.*?) +(\(.*?\)).*?(\(.*?\))/m';
$str = '3D Combat Zone (1983)(Aackosoft)(NL)(en)[re-release]
';
$subst = "$1\r\n$2\r\n$3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;