using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(.*?) +(\(.*?\)).*?(\(.*?\))";
string substitution = @"$1\r\n$2\r\n$3";
string input = @"3D Combat Zone (1983)(Aackosoft)(NL)(en)[re-release]
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}