$re = '`\"wallet\": \"0x5C98Dc37c0b3Ef75476EB6B8ef0d564f7c6AF6Ae\"`m';
$str = '{
"wallet": "0x5C98Dc37c0b3Ef75476EB6B8ef0d564f7c6AF6Ae",
"symbol": "EOS",
"balance": "0",
"eth_balance": "0.0269669716",
"decimals": 18,
"block": 5977940
}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);