#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\n.*\""
Local $sString = " USA - Boston "sa-boston-ubuntu-l2tp.xvnet.net"" & @CRLF & _
" USA - Los Angeles "a1-ubuntu-l2tp.expressprovider.com"" & @CRLF & _
" USA - Atlanta "tlanta-ubuntu-l2tp.xvnet.net"" & @CRLF & _
" Canada - Montreal "ontreal1-ubuntu-l2tp.xvnet.net" & @CRLF & _
"""
Local $sSubst = "\""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)