$re = '/\n.*\"/m';
$str = ' USA - Boston "sa-boston-ubuntu-l2tp.xvnet.net"
USA - Los Angeles "a1-ubuntu-l2tp.expressprovider.com"
USA - Atlanta "tlanta-ubuntu-l2tp.xvnet.net"
Canada - Montreal "ontreal1-ubuntu-l2tp.xvnet.net
"';
$subst = "\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;