#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)/([^/]+)/"
Local $sString = "p pen /pen/" & @CRLF & _
"b bad /bæd/" & @CRLF & _
"t tea /tiː/"
Local $sSubst = "[$1]"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)