using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"/([^/]+)/";
string substitution = @"[$1]";
string input = @"p pen /pen/
b bad /bæd/
t tea /tiː/";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}