$re = '~/([^/]+)/~m';
$str = 'p pen /pen/
b bad /bæd/
t tea /tiː/';
$subst = "[$1]";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;