$re = '/\"LogDate\":\s+\"(?<LogDate>[^\"]+)/m';
$str = '{ [-]
event: INFO 2022-09-23 11:49:59,033 [[MuleRuntime].uber.01: [papi-ust-email-notification-v1-uw-qa].get:\\ping:Router.CPU_LITE @6c1fb7] org.mule.runtime.core.internal.processor.LoggerMessageProcessor: {
"LogDate": "09/23/2022 16:11:13.932",
"LogNo": "99",
"LogLevel": "INFO",
"LogType": "Process Level",
"LogMessage": "Splunk anypoint log",
"TimeTaken": "0:00:12.628",
"ProcessName": "AnypointSplunkTest",
"TaskName": "AnypointTest",
"RPAEnvironment": "DEV",
"LogId": "002308900.20250824210419999",
"MachineName": "abc-xyz-efg",
"User": "name.first"
}
metaData: { [+]
}
}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);