package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:[0-9]{1,3}\. ?)?(?:<media(?::[0-9]+)? ?/?><br ?/?>)*(.*)$`)
var str = `What does the speaker suggest?
91. What does the speaker suggest?
96. <media:12 /><br />Why is the speaker going to Reynold’s Café?
96. <media:12 /><br /><media:13 /><br />Why is the speaker going to Reynold’s Café?`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}