# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.{5,})\s*\1/\1/gmi;t' <<< "Vsuvka redukovaná Vsuvka redukovaná
Quick mini ventil 16x3/4\" Quick mini ventil 16x3/4\"
Mechanická T-spojka 25 x 25 x 25 Mechanická T-spojka 25 x 25 x 25
Mechanické Popup koleno 90° 32 x 32 x 3/4\" s vnútorným závitom Mechanické Popup koleno 90° 32 x 32 x 3/4\" s vnútorným závitom"