using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*)eps1@(.*)";
string substitution = @"\1\2";
string input = @"HelpMe_pleas3_eps1@Othertext";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}