re = /(.*)eps1@(.*)/m
str = 'HelpMe_pleas3_eps1@Othertext'
subst = '\\1\\2'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result