$re = '/(.*)eps1@(.*)/m';
$str = 'HelpMe_pleas3_eps1@Othertext';
$subst = "\1\2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;