package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.*)eps1@(.*)`)
var str = `HelpMe_pleas3_eps1@Othertext`
var substitution = "\1\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}