using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"IMG[0-9]*.webp";
string input = @"<p><img alt=\""\"" src=\""https://lomabucket.s3.ap-northeast-2.amazonaws.com/loma_test_image/event_image/IMG541585829284482.webp\"" style=\""width: 320px; height: 82px;\"" /></p>\n\n<p><img alt=\""\"" src=\""https://lomabucket.s3.ap-northeast-2.amazonaws.com/loma_test_image/event_image/IMG101585824307864.webp\"" style=\""width: 320px; height: 340px;\"" /></p>\n";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}