package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*\.(.*)`)
var str = `https://bbc.com
https://bbc.co.uk
https://bbc.js
https://bbc.edu.test.uk`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}