// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m).*\.(.*)").unwrap();
let string = "https://bbc.com
https://bbc.co.uk
https://bbc.js
https://bbc.edu.test.uk";
let substitution = "$1";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}