$re = '/.*\.(.*)/m';
$str = 'https://bbc.com
https://bbc.co.uk
https://bbc.js
https://bbc.edu.test.uk';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;