using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\/([ac])\/(\d{1,4})\/(\d{1,4})\/([a-zA-Z\d\._-]+)\/(.*)";
string substitution = @"";
string input = @"/a/94/403/webolizer/1461075495.84270.webmail5581.mynet.com%3A1228350129winmail.dat";
RegexOptions options = RegexOptions.IgnorePatternWhitespace;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution, 1);
}
}