package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<[^<>]*>`)
var str = `This is a te<8239154>st str<ass31>ing`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}