const regex = /,\s*/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp(',\\s*', 'gm')
const str = `SELECT col1, col2, col3
FROM yourTable
ORDER BY col1;`;
const subst = `,\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);