$re = '/,\s*/m';
$str = 'SELECT col1, col2, col3
FROM yourTable
ORDER BY col1;';
$subst = ",\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;