$re = '/\G[^ :]*\K /m';
$str = 'NetworkManager/system connections/Wired 1.nmconnection:14 address1=10.1.10.71/24,10.1.10.1';
$subst = "\\ ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;