package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)\\u([a-z0-9]+)`)
var str = `\u302D`
var substitution = "\\x{$1}"
fmt.Println(re.ReplaceAllString(str, substitution))
}