using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"( (\b\w{3}\b) )";
string substitution = @"$2";
string input = @"the quick brown fox jumps over the lazy dog";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}