$re = '/( (\b\w{3}\b) )/m';
$str = 'the quick brown fox jumps over the lazy dog';
$subst = "$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;