#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = ";(?<VCX_NODE>\w{3,4}#\d)\s*\w\s\d\s\d\s\w{3}\s-\s(?<mfctrunk>.*)\/(?<mfcline>.*)\((?<mfclineslot>\d{1,3})\)"
Local $sString = "VCX_Stat;30.09.2018 22:58:37;S;LNZ#1 V 1 0 LNZ - VIE___2MBit__/lnzvie1201(8):656825->663625 Voc "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")