using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*)\\u0026(.*)";
string input = @"http://drive.google.com/uc?export=view\u0026id=1mbR99z1qdjlR3s3YgM3uPT0S-fRNeUS-";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}