package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.*)\\u0026(.*)`)
var str = `http://drive.google.com/uc?export=view\u0026id=1mbR99z1qdjlR3s3YgM3uPT0S-fRNeUS-`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}